Bug 51040 - Disk Druid [text] died on ext2->ext3 conversion
Disk Druid [text] died on ext2->ext3 conversion
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 51021 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-06 16:40 EDT by Zeke Harris
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 18:53:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda dump from Disk Druid (8.55 KB, text/plain)
2001-08-06 16:41 EDT, Zeke Harris
no flags Details

  None (edit)
Description Zeke Harris 2001-08-06 16:40:42 EDT
Description of Problem:
Disk Druid dumped on finishing an ext2->ext3 conversion. 3 drives in 
system, first formatted as a win98 C:, 2nd with 4 gigs of swap and 4 gigs 
of ext2, 3rd with ~17 gigs of ext2. I first converted the last drive (the 
~17 gig) to ext3 successfully. Then, when I moved to the 2nd drive to 
convert the 4 gig ext2 to ext3, Disk Druid dumped on me.

How Reproducible:
Only able to produce once. Then Porkchop died, and I was no longer able to 
attempt to crash it again. I'll try again when I have the chance, and 
update.

Steps to Reproduce:
1. explained above in "Description" 
2. 
3. 

Actual Results:
Anaconda dump

Expected Results:
?

Additional Information:
 I'll update when I get more information. Also, the dump is attached.
Comment 1 Zeke Harris 2001-08-06 16:41:46 EDT
Created attachment 26496 [details]
Anaconda dump from Disk Druid
Comment 2 Glen Foster 2001-08-06 18:52:55 EDT
We (Red Hat) really need to fix this defect before next release.
Comment 3 Michael Fulbright 2001-08-07 11:55:36 EDT
Fixed.
Comment 4 Michael Fulbright 2001-08-07 11:56:18 EDT
*** Bug 51021 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.