Bug 510396 - failure scanning device-rw
failure scanning device-rw
Status: CLOSED DUPLICATE of bug 510033
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:7c5b1c12c312aab76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 22:21 EDT by Jens Petersen
Modified: 2009-07-22 02:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-09 10:23:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (21.95 KB, text/plain)
2009-07-08 22:21 EDT, Jens Petersen
no flags Details
Attached traceback automatically from anaconda. (53.05 KB, text/plain)
2009-07-10 20:40 EDT, Geoff Levand
no flags Details
Attached traceback automatically from anaconda. (16.16 KB, text/plain)
2009-07-13 02:49 EDT, Jens Petersen
no flags Details
Attached traceback automatically from anaconda. (17.98 KB, text/plain)
2009-07-14 23:17 EDT, Jens Petersen
no flags Details
Attached traceback automatically from anaconda. (21.57 KB, text/plain)
2009-07-15 11:50 EDT, Richard Hughes
no flags Details
Attached traceback automatically from anaconda. (16.21 KB, text/plain)
2009-07-20 21:33 EDT, Jens Petersen
no flags Details
Attached traceback automatically from anaconda. (16.21 KB, text/plain)
2009-07-22 02:05 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2009-07-08 22:21:52 EDT
The following was filed automatically by anaconda:
anaconda 12.1-1.fc12 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicetree.py", line 1286, in addUdevDevice
    if device.name in self.protectedDevNames:
  File "/usr/lib/anaconda/storage/devicetree.py", line 1791, in populate
    self.addUdevDevice(dev)
  File "/usr/lib/anaconda/storage/__init__.py", line 291, in reset
    self.devicetree.populate()
  File "/usr/lib/anaconda/storage/__init__.py", line 74, in storageInitialize
    storage.reset()
  File "/usr/lib/anaconda/dispatch.py", line 204, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 127, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1346, in nextClicked
    self.anaconda.dispatch.gotoNext()
AttributeError: 'NoneType' object has no attribute 'name'
Comment 1 Jens Petersen 2009-07-08 22:21:58 EDT
Created attachment 351008 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-07-09 10:23:20 EDT

*** This bug has been marked as a duplicate of bug 510033 ***
Comment 3 Geoff Levand 2009-07-10 20:40:54 EDT
Created attachment 351314 [details]
Attached traceback automatically from anaconda.
Comment 4 Jens Petersen 2009-07-13 02:49:57 EDT
Created attachment 351433 [details]
Attached traceback automatically from anaconda.
Comment 5 Jens Petersen 2009-07-14 23:17:52 EDT
Created attachment 352356 [details]
Attached traceback automatically from anaconda.
Comment 6 Richard Hughes 2009-07-15 11:50:51 EDT
Created attachment 353844 [details]
Attached traceback automatically from anaconda.
Comment 7 Jens Petersen 2009-07-20 21:33:17 EDT
Created attachment 354416 [details]
Attached traceback automatically from anaconda.
Comment 8 Jens Petersen 2009-07-22 02:05:47 EDT
Created attachment 354654 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.