Bug 510520 - php-json not available for EL5
php-json not available for EL5
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: php-json (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 510521
  Show dependency treegraph
 
Reported: 2009-07-09 11:32 EDT by Xavier Bachelot
Modified: 2009-07-12 04:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-12 04:53:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Bachelot 2009-07-09 11:32:45 EDT
php-json is branched but not built for EL5. The php-json package from FC6 rebuilds fine : http://archives.fedoraproject.org/pub/archive/fedora/linux/extras/6/SRPMS/php-json-1.2.1-5.fc6.src.rpm

Would it be possible to build it ?
Comment 1 Remi Collet 2009-07-11 10:53:05 EDT
Arg.. I always think it's available. 

I should have not look in CVS... :(

I will build it.

+
Comment 2 Remi Collet 2009-07-12 04:53:09 EDT
In fact php-pecl-json is available in EPEL-5.

Note You need to log in before you can comment on or make changes to this bug.