Bug 510589 - No way to install fonts
No way to install fonts
Status: CLOSED DUPLICATE of bug 468598
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-09 16:22 EDT by Máirín Duffy
Modified: 2015-03-03 17:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 09:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2009-07-09 16:22:26 EDT
Description of problem:

I used to be able to open up a nautilus window, go to 'fonts:///' and be given a window I could drag & drop fonts files to. 

This no longer works. Nautilus tells me: "Could not display "fonts:///". Nautilus cannot handle "fonts" locations."

I also used to be able to go to the appearance capplet's 'fonts' tab, click on the advanced button in the lower right, and be able to click on a button that opened up the fonts virtual directory or whatever the fonts:/// thing is.

That no longer works either.

How am I supposed to install fonts now? Dropping ttfs in ~/.fonts works, but there must be a more obvious, gui-centric way?
Comment 1 Tomáš Bžatek 2009-07-22 09:28:26 EDT
We don't have fonts backend in gvfs anymore, users are supposed to drop new fonts in ~/.fonts as you said. I remember discussions about that some time ago, with no clear result. Ah, there it is: bug 468598, please continue there.

*** This bug has been marked as a duplicate of bug 468598 ***

Note You need to log in before you can comment on or make changes to this bug.