Bug 51068 - Immediatey crashes on startup
Summary: Immediatey crashes on startup
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: ia64 Linux
medium
high
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 53323 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-07 00:42 UTC by Ulrich Drepper
Modified: 2007-04-18 16:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 16:03:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Nautilus IA64 strace (124.17 KB, text/plain)
2001-08-16 16:03 UTC, Tom "spot" Callaway
no flags Details

Description Ulrich Drepper 2001-08-07 00:42:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010804

Description of problem:
nautilus doesn't start up after a plain workstation install.  This
happens as root as well as a normal user.  No further messages printed,
just a segfault.

How reproducible:
Always

Steps to Reproduce:
1.workstation installation on BigSur B3, BIOS99
2.login
3.start nautilus
	

Actual Results:  segfault

Expected Results:  program running

Additional info:

Comment 1 David Mason 2001-08-07 15:31:29 UTC
alexl - did we get the mozilla-free version of nautilus into the IA64 beta?

Comment 2 Alexander Larsson 2001-08-07 16:00:19 UTC
There was a 64bit unclean bug in nautilus that caused it to crash on startup if
LANG!=C (and maybe later if LANG=C). Upgrade to nautilus 1.0.4-24 and it should
be fixed.



Comment 3 Glen Foster 2001-08-07 20:05:29 UTC
We (Red Hat) really need to fix this defect before next release.

Comment 4 Alexander Larsson 2001-08-08 14:54:19 UTC
This is fixed in 1.0.4-24, at least in my tests.


Comment 5 Tom "spot" Callaway 2001-08-16 16:02:22 UTC
Nautilus is still showing this behavior on the ia64 in the support lab, running
nautilus-1.0.4-24. Strace is attached.

Comment 6 Tom "spot" Callaway 2001-08-16 16:03:19 UTC
Created attachment 28133 [details]
Nautilus IA64 strace

Comment 7 Alexander Larsson 2001-08-17 22:09:44 UTC
Bah!
This was broken by a japanese patch added to eel.
Upgrade to eel 1.0.1-15 and it should work.


Comment 8 Martin Wilck 2001-09-06 18:30:17 UTC
*** Bug 53323 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.