Bug 510882 - kernel can not detect glidepoint input device
kernel can not detect glidepoint input device
Status: CLOSED DUPLICATE of bug 522126
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-11 21:22 EDT by Haiyang Kang
Modified: 2009-10-13 08:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 08:40:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
failure and success diff file (10.47 KB, patch)
2009-07-11 21:24 EDT, Haiyang Kang
no flags Details | Diff

  None (edit)
Description Haiyang Kang 2009-07-11 21:22:43 EDT
Description of problem:

i am using dell D610, sometimes i cannot use glidepoint and trackpoint.

when dmesg, i found the kernel has not detected the glidepoint device.

Version-Release number of selected component (if applicable):

Linux localhost.localdomain 2.6.29.4-167.fc11.i586 #1 SMP Wed May 27 17:14:37 EDT 2009 i686 i686 i386 GNU/Linux


How reproducible:

sometimes

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Haiyang Kang 2009-07-11 21:24:21 EDT
Created attachment 351367 [details]
failure and success diff file
Comment 2 Haiyang Kang 2009-07-27 20:50:41 EDT
I have added the (i8042.noloop=1) option to the kernel command line a few weeks ago, and i did not have this problem from that time.
Comment 3 Chuck Ebbert 2009-10-13 08:40:11 EDT

*** This bug has been marked as a duplicate of bug 522126 ***

Note You need to log in before you can comment on or make changes to this bug.