Bug 510889 - xtightvncviewer needed for gnome-rdp vnc connection.
xtightvncviewer needed for gnome-rdp vnc connection.
Status: CLOSED DUPLICATE of bug 508302
Product: Fedora
Classification: Fedora
Component: gnome-rdp (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: John Anderson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-12 02:20 EDT by jasonbenedict
Modified: 2009-07-12 08:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-12 08:47:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jasonbenedict 2009-07-12 02:20:31 EDT
Description of problem:
gnome-rdp when trying to do vnc connection to remote vncserver machine, it keep prompting for "xtightvncviewer".

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.yum install gnome-rdp
2.run gnome-rdp
3.create a vnc setting for the remote vncserver you want to connect to
4.save the setting
5.run the newly create profile, you should now see the message pop up saying it need "xtightvncviewer"
  
Actual results:
message pop up saying it need "xtightvncviewer"

Expected results:
should be connected to the remote vncserver machine.
Comment 1 John Anderson 2009-07-12 08:47:21 EDT

*** This bug has been marked as a duplicate of bug 508302 ***

Note You need to log in before you can comment on or make changes to this bug.