Bug 510959 - yum update fails on i386 systems running F11
yum update fails on i386 systems running F11
Status: CLOSED DUPLICATE of bug 510898
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-12 17:08 EDT by Aaron Konstam
Modified: 2014-01-21 18:10 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-13 10:04:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Konstam 2009-07-12 17:08:37 EDT
Description of problem:
Currently yum update cannot be dome for i386 F11 systems

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
After the rpms to be updated arre identified (~30) and you are asked whether you wnat to cintinue. The system produces 404 errors on every repository it tries saying they cannot be found:
e.g.
Downloading Packages:
http://mirrors.nl.eu.kernel.org/fedora/updates/11/i386/alsa-plugins-pulseaudio-1.0.20-2.fc11.i586.rpm: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://ftp.fi.muni.cz/pub/linux/fedora/linux/updates/11/i386/alsa-plugins-pulseaudio-1.0.20-2.fc11.i586.rpm: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://ftp.linux.cz/pub/linux/fedora/linux/updates/11/i386/alsa-plugins-pulseaudio-1.0.20-2.fc11.i586.rpm: [Errno 14] HTTP Error 404: Not Found

Trying other mirror.
                          .
                          .


Expected results:

The rpms are installed.

Additional information

 It has been reported that the following rpms are the ones causing the problem:

alsa-plugins-pulseaudio.i586             1.0.20-2.fc11                   updates
dhclient.i586                            12:4.1.0-22.fc11                updates
dhcp.i586                                12:4.1.0-22.fc11                updates
dhcp-devel.i586                          12:4.1.0-22.fc11                updates
farsight2.i586                           0.0.12-1.fc11                   updates
gdb.i586                                 6.8.50.20090302-33.fc11         updates
gnome-common.noarch                      2.26.0-2.fc11                   updates
grubby.i586                              6.0.87-1.fc11                   updates
gstreamer-plugins-good.i586              0.10.15-3.fc11                  updates
gstreamer-plugins-good-devel.i586        0.10.15-3.fc11                  updates
mkinitrd.i586                            6.0.87-1.fc11                   updates
nash.i586                                6.0.87-1.fc11                   updates
Comment 1 Dennis Schafroth 2009-07-13 01:08:12 EDT
Yum ends with 

Error Downloading Packages:
...
  12:dhcp-4.1.0-22.fc11.i586: failure: dhcp-4.1.0-22.fc11.i586.rpm from updates: (256, 'No more mirrors to try.')
...

for each of the missing packages. 

I cant see the source packages in .../updates/11/SRPMS/ either.
Comment 2 Rubin Simons 2009-07-13 05:22:21 EDT
Just a notice that I'm still seeing this issue as of 11:18am,13th of july 2009, CET. 

I've been experiencing this since friday and there is no oficial message to be found anywhere. I understand this is a community effort but this is really bad press imho. Someone should've at least posted a notice somewhere (fedoraproject.org? fedoranews.org?) telling people that there are serious issues with the repositories..

Greets,
Comment 3 Tom Horsley 2009-07-13 09:35:20 EDT
And if updates are only gonna be pushed once a week, try to make that day
Monday or Tuesday instead of Friday so broken behavior won't go unnoticed
all weekend :-).
Comment 4 seth vidal 2009-07-13 10:04:20 EDT

*** This bug has been marked as a duplicate of bug 510898 ***

Note You need to log in before you can comment on or make changes to this bug.