Bug 510992 - Cannot run updates, because dependent RPMs are not on the Fedora mirrors
Cannot run updates, because dependent RPMs are not on the Fedora mirrors
Status: CLOSED DUPLICATE of bug 510898
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
11
i386 Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-13 00:58 EDT by Pieter de Rijk
Modified: 2014-01-21 18:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-13 10:26:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of the failing "yum update" (62.39 KB, text/plain)
2009-07-13 00:58 EDT, Pieter de Rijk
no flags Details

  None (edit)
Description Pieter de Rijk 2009-07-13 00:58:35 EDT
Created attachment 351431 [details]
Output of the failing "yum update"

Description of problem: Cannot run updates, because RPMs where other RPMs have a dependency on are missing on the mirrors


Version-Release number of selected component (if applicable):
 anaconda-yum-plugins-1.0-4.fc11.noarch
 yum-3.2.23-3.fc11.noarch
 yum-metadata-parser-1.1.2-12.fc11.i586
 PackageKit-yum-0.4.8-1.fc11.i586
 PackageKit-yum-plugin-0.4.8-1.fc11.i586
 yum-utils-1.1.22-1.fc11.noarch

How reproducible:

Steps to Reproduce:
1. Use the default /etc/yum.repos.d/fedora-updates.repo:
-------------------------------------------------------------------------------
[updates]
name=Fedora $releasever - $basearch - Updates
failovermethod=priority
#baseurl=http://download.fedoraproject.org/pub/fedora/linux/updates/$releasever/$basearch/
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=updates-released-f$releasever&arch=$basearch
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch

[updates-debuginfo]
name=Fedora $releasever - $basearch - Updates - Debug
failovermethod=priority
#baseurl=http://download.fedoraproject.org/pub/fedora/linux/updates/$releasever/$basearch/debug/
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=updates-released-debug-f$releasever&arch=$basearch
enabled=0
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch

[updates-source]
name=Fedora $releasever - Updates Source
failovermethod=priority
#baseurl=http://download.fedoraproject.org/pub/fedora/linux/updates/$releasever/SRPMS/
mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=updates-released-source-f$releasever&arch=$basearch
enabled=0
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch
-------------------------------------------------------------------------------

2. Run as root "yum update"

See in attachement the full output

3. Update will fail, beacuse 
  
Actual results:


Expected results:


Additional info:
Comment 1 seth vidal 2009-07-13 10:26:13 EDT

*** This bug has been marked as a duplicate of bug 510898 ***

Note You need to log in before you can comment on or make changes to this bug.