Bug 511008 - Shortcut "Alt+N" and "Alt+D" are unavailable in Network page when creating a vm
Shortcut "Alt+N" and "Alt+D" are unavailable in Network page when creating a vm
Status: CLOSED DUPLICATE of bug 509746
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-13 04:35 EDT by Qunfang Zhang
Modified: 2009-12-14 16:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 12:28:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qunfang Zhang 2009-07-13 04:35:16 EDT
Description of problem:
Launch a virt-manager, then click a connection and create a vm. I find there's some shortcut unavailable. In the Network page(the 7th pages or click Forward button for 6 times), There are some items that can be selected by shortcut. But Network "Alt+N" and Device "Alt+D" are unavailable.

Version-Release number of selected component (if applicable):
virt-manager-0.6.1-6.el5

How reproducible:
Always

Steps to Reproduce:
1.Launch a virt-manager
2.Click the local connection and then click "New" button to create a vm.
3.In the Network page(the 7th page),check the shortcut to select items.
  
Actual results:
Network "Alt+N" and Device "Alt+D" are unavailable.

Expected results:
All items with underline could be selected via shortcuts.

Additional info:
Comment 3 Cole Robinson 2009-10-13 12:28:13 EDT

*** This bug has been marked as a duplicate of bug 509746 ***

Note You need to log in before you can comment on or make changes to this bug.