Bug 511221 - New upstream version: 1.2.6
New upstream version: 1.2.6
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wv (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-14 06:20 EDT by Marc Maurer
Modified: 2013-03-13 01:45 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.2.6-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-08 02:44:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Maurer 2009-07-14 06:20:50 EDT
Download location can be found at:

  http://abisource.com/downloads/wv/1.2.6/

Changelog:

1.2.6 - 2009/07/13

Important:
  - Restore the soversion major to the value of 1.2.4 because ABI didn't change.

Fixes:
  - Bug 11547: unportable test construct. (Thomas Klausner)
  - Fix typos in wvWare's help message.
  - Fix a few mis-matched wvMalloc/malloc/wvFree/free combinations. Use glib to allocate and free all of our memory.
  - Bug 9355: a NULL pointer was causing a crash.
  - Bug 9705: Default font alignment in paragraph was incorrect.
  - Bug 10125: Crash in the PAP handling. (Hubert Figuiere)
  - Fix a memory leak in wvRTF. (Hubert Figuiere)
  - Bug 12034: Fix a huge performance issue while loading images. (Robert Wilhelm)
  - Fix invalid writes in wvConfig.c (Hubert Figuiere)
Comment 1 Bug Zapper 2009-11-16 05:49:55 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Fedora Update System 2009-11-29 01:58:02 EST
wv-1.2.6-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/wv-1.2.6-1.fc12
Comment 3 Fedora Update System 2009-11-30 23:20:31 EST
wv-1.2.6-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wv'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-12347
Comment 4 Fedora Update System 2009-12-08 02:44:25 EST
wv-1.2.6-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.