Bug 511268 - Rawhide Anaconda Failure Scanning Device
Rawhide Anaconda Failure Scanning Device
Status: CLOSED DUPLICATE of bug 510033
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-14 10:25 EDT by Adam Miller
Modified: 2009-07-14 11:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 11:35:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda InstallError output (29.79 KB, text/plain)
2009-07-14 10:25 EDT, Adam Miller
no flags Details

  None (edit)
Description Adam Miller 2009-07-14 10:25:10 EDT
Description of problem:
I composed a Xfce Spin from rawhide on 20090714 and upon attempting to perform a live install, an error occurs. See InstallError.txt attachment for details.


Version-Release number of selected component (if applicable):
12.2-1.fc12

How reproducible:
Every time.


Steps to Reproduce:
1. Download image from http://www.shsu.edu/~ajm023/Fedora-xfce-20090714.iso (Checksum http://www.shsu.edu/~ajm023/Fedora-xfce-20090714.iso.sha256sum )
2. Boot
3. Try to install.
  
Actual results:
Unhandled Exception

Expected results:
Install

Additional info:
Comment 1 Adam Miller 2009-07-14 10:25:57 EDT
Created attachment 351591 [details]
Anaconda InstallError output
Comment 2 Chris Lumens 2009-07-14 11:35:38 EDT

*** This bug has been marked as a duplicate of bug 510033 ***

Note You need to log in before you can comment on or make changes to this bug.