Bug 51141 - php-devel is missing files
Summary: php-devel is missing files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 51294
TreeView+ depends on / blocked
 
Reported: 2001-08-07 20:17 UTC by Chris Ricker
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-10 02:58:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-08-07 20:17:15 UTC
php-devel is missing files which break it beyond usability for anything
which uses autoconf and friends.  The file which I noticed was missing is
pear.m4, but it looks like the entire /usr/lib/php4/build directory is
missing.  Files which are needed include (possibly non-inclusive; I'm not
*really* a PHP maven yet ;-):

/usr/lib/php4/build/acinclude.m4
/usr/lib/php4/build/dynlib.m4
/usr/lib/php4/build/dynlib.mk
/usr/lib/php4/build/fastgen.sh
/usr/lib/php4/build/library.mk
/usr/lib/php4/build/ltlib.mk
/usr/lib/php4/build/mkdep.awk
/usr/lib/php4/build/pear.m4
/usr/lib/php4/build/program.mk
/usr/lib/php4/build/rules.mk
/usr/lib/php4/build/rules_common.mk
/usr/lib/php4/build/rules_pear.mk
/usr/lib/php4/build/shtool

Comment 1 Glen Foster 2001-08-08 19:07:17 UTC
This defect is considered MUST-FIX for Fairfax.

Comment 2 Nalin Dahyabhai 2001-08-10 02:58:22 UTC
This will be fixed in php-4.0.6-4.  Thanks!

Comment 3 Chris Ricker 2001-08-21 06:59:22 UTC
And it is fixed.  I'm closing this.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.