This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 51294 - phpize has wrong path
Summary: phpize has wrong path
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On: 51141
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-09 04:10 UTC by Peter Bowen
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 17:20:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2001-08-09 04:10:35 UTC
The phpize script has the path /usr/lib/php/build coded in to it while the
files are in /usr/lib/php4/build.  This will render the script useless, and
will prevent external/3rd party PHP modules from being built.

Comment 1 Peter Bowen 2001-08-09 04:23:47 UTC
This depends on 51141 getting fixed, as the build dir is empty right now

Comment 2 Glen Foster 2001-08-09 20:11:58 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 3 Nalin Dahyabhai 2001-08-10 05:33:26 UTC
The phpize script is actually correct -- an empty directory (i.e., the wrong
one) was included in the PHP package, but that should be fixed as of 4.0.6-4.

Comment 4 Jay Turner 2002-04-02 17:20:39 UTC
I'm still seeing /usr/lib/php/build in the phpize script with php-4.1.2-3 . . .
am I missing something?

Comment 5 Peter Bowen 2002-04-14 19:47:56 UTC
This is fixed because /usr/lib/php/build now has the files in it.  /usr/lib/php4
only has the php modules in 4.1.2.

Fixed in 4.1.2-5


Note You need to log in before you can comment on or make changes to this bug.