Bug 511465 - FTBFS calf-0.0.18.5-1.fc12
FTBFS calf-0.0.18.5-1.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: calf (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 511649
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:00 EDT by FTBFS
Modified: 2009-07-15 01:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 01:21:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (395.59 KB, text/plain)
2009-07-14 23:00 EDT, FTBFS
no flags Details
build.log (65.48 KB, text/plain)
2009-07-14 23:00 EDT, FTBFS
no flags Details
mock.log (951 bytes, text/plain)
2009-07-14 23:00 EDT, FTBFS
no flags Details
root.log (637.36 KB, text/plain)
2009-07-14 23:00 EDT, FTBFS
no flags Details
build.log (63.41 KB, text/plain)
2009-07-14 23:00 EDT, FTBFS
no flags Details
mock.log (959 bytes, text/plain)
2009-07-14 23:00 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:00:03 EDT
calf-0.0.18.5-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:00:06 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:00:09 EDT
Created attachment 351964 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:00:10 EDT
Created attachment 351965 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:00:11 EDT
Created attachment 351966 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:00:13 EDT
Created attachment 351967 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:00:14 EDT
Created attachment 351968 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:00:16 EDT
Created attachment 351969 [details]
mock.log

mock.log for x86_64
Comment 8 Orcan Ogetbil 2009-07-15 01:21:00 EDT
Failure was due to a bad lash (bug #511649), which was fixed. I rebuilt the package in rawhide, fixing a few other minor things along the way :)
   http://koji.fedoraproject.org/koji/taskinfo?taskID=1474566

CLOSING RAWHIDE

Note You need to log in before you can comment on or make changes to this bug.