Bug 511649 - FTBFS lash-0.5.4-5.fc12
FTBFS lash-0.5.4-5.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lash (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS 511465 511478 511563 511579
  Show dependency treegraph
 
Reported: 2009-07-14 23:41 EDT by FTBFS
Modified: 2009-07-15 01:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 00:31:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (480.03 KB, text/plain)
2009-07-14 23:41 EDT, FTBFS
no flags Details
build.log (10.46 KB, text/plain)
2009-07-14 23:41 EDT, FTBFS
no flags Details
mock.log (1.06 KB, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details
root.log (727.03 KB, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details
build.log (10.72 KB, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details
mock.log (950 bytes, text/plain)
2009-07-14 23:42 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:41:52 EDT
lash-0.5.4-5.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:41:55 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:41:58 EDT
Created attachment 352956 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:41:59 EDT
Created attachment 352957 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:42:01 EDT
Created attachment 352958 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:42:03 EDT
Created attachment 352959 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:42:04 EDT
Created attachment 352960 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:42:06 EDT
Created attachment 352961 [details]
mock.log

mock.log for x86_64
Comment 8 Orcan Ogetbil 2009-07-15 00:31:55 EDT
Build failure was due to e2fsprogs split. I fixed lash in rawhide:
   http://koji.fedoraproject.org/koji/buildinfo?buildID=114328
There are also bunch of other packages that failed due to lash. I will make those which don't need a change, depend on this bug.

Closing RAWHIDE

Note You need to log in before you can comment on or make changes to this bug.