This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 511532 - FTBFS gromacs-4.0.4-2.fc11
FTBFS gromacs-4.0.4-2.fc11
Status: CLOSED DUPLICATE of bug 499851
Product: Fedora
Classification: Fedora
Component: 0xFFFF (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Susi Lehtola
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:16 EDT by FTBFS
Modified: 2009-07-15 05:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 05:48:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (19.14 KB, text/plain)
2009-07-14 23:16 EDT, FTBFS
no flags Details
build.log (584 bytes, text/plain)
2009-07-14 23:16 EDT, FTBFS
no flags Details
mock.log (854 bytes, text/plain)
2009-07-14 23:16 EDT, FTBFS
no flags Details
root.log (32.42 KB, text/plain)
2009-07-14 23:16 EDT, FTBFS
no flags Details
build.log (593 bytes, text/plain)
2009-07-14 23:16 EDT, FTBFS
no flags Details
mock.log (860 bytes, text/plain)
2009-07-14 23:16 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:16:26 EDT
gromacs-4.0.4-2.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:16:29 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:16:31 EDT
Created attachment 352323 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:16:32 EDT
Created attachment 352324 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:16:36 EDT
Created attachment 352325 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:16:37 EDT
Created attachment 352326 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:16:38 EDT
Created attachment 352327 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:16:40 EDT
Created attachment 352328 [details]
mock.log

mock.log for x86_64
Comment 8 Susi Lehtola 2009-07-15 05:48:46 EDT

*** This bug has been marked as a duplicate of bug 499851 ***

Note You need to log in before you can comment on or make changes to this bug.