Bug 511563 - FTBFS jack-keyboard-2.5-2.fc12
FTBFS jack-keyboard-2.5-2.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jack-keyboard (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 511649
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:23 EDT by FTBFS
Modified: 2009-10-22 15:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-22 15:49:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (375.42 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
build.log (8.45 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
mock.log (1.08 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
root.log (603.53 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
build.log (8.55 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details
mock.log (1.03 KB, text/plain)
2009-07-14 23:23 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:23:02 EDT
jack-keyboard-2.5-2.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:23:05 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:23:08 EDT
Created attachment 352483 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:23:09 EDT
Created attachment 352484 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:23:10 EDT
Created attachment 352485 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:23:12 EDT
Created attachment 352486 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:23:13 EDT
Created attachment 352487 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:23:14 EDT
Created attachment 352488 [details]
mock.log

mock.log for x86_64
Comment 8 Orcan Ogetbil 2009-07-15 00:50:28 EDT
Failure was due to a bad lash (bug #511649), which was fixed. This package can
be built in rawhide now:
   http://koji.fedoraproject.org/koji/taskinfo?taskID=1474533
Comment 9 Matt Domsch 2009-10-22 15:49:04 EDT
http://koji.fedoraproject.org/koji/buildinfo?buildID=125957
built in rawhide.

Note You need to log in before you can comment on or make changes to this bug.