Bug 511579 - FTBFS fluidsynth-1.0.9-1.fc12
FTBFS fluidsynth-1.0.9-1.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fluidsynth (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 511649
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:26 EDT by FTBFS
Modified: 2009-10-22 13:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-22 13:45:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (239.07 KB, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details
build.log (20.80 KB, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details
mock.log (965 bytes, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details
root.log (357.39 KB, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details
build.log (25.82 KB, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details
mock.log (1.03 KB, text/plain)
2009-07-14 23:26 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:26:46 EDT
fluidsynth-1.0.9-1.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:26:49 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:26:51 EDT
Created attachment 352573 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:26:52 EDT
Created attachment 352574 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:26:53 EDT
Created attachment 352575 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:26:55 EDT
Created attachment 352576 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:26:56 EDT
Created attachment 352577 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:26:57 EDT
Created attachment 352578 [details]
mock.log

mock.log for x86_64
Comment 8 Orcan Ogetbil 2009-07-15 00:44:40 EDT
Failure was due to a bad lash (bug #511649), which was fixed. This package can be built in rawhide now:
   http://koji.fedoraproject.org/koji/taskinfo?taskID=1474525
Comment 9 Matt Domsch 2009-10-22 13:45:11 EDT
http://koji.fedoraproject.org/koji/buildinfo?buildID=117590
built in koji 2009-07-25 19:24:20

Note You need to log in before you can comment on or make changes to this bug.