Bug 51181 - printconf-gui doesn't use translations file
printconf-gui doesn't use translations file
Status: CLOSED DUPLICATE of bug 51182
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-08 06:13 EDT by Leonid Kanter
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 06:13:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2001-08-08 06:13:20 EDT
Description of Problem:

printconf-gui doesn't use translations file printconf.mo. I renamed
printconf.mo to printconf-gui.mo and got translated interface. So,
printconf-gui.mo file name is expected.

How Reproducible:

always

Steps to Reproduce:
1. start printconf-gui in ru_RU.koi8r locale - only glib/gtk strings will
be translated.
2. go to /usr/share/locale/ru/LC_MESSAGES and move printconf.mo to
printconf-gui.mo
3. start printconf-gui in ru_RU.koi8r locale again - you'll see much more
translated strings.

Additional information:

The same for latest rawhide printconf-0.3.10
Comment 1 Glen Foster 2001-08-08 11:13:17 EDT

*** This bug has been marked as a duplicate of 51182 ***

Note You need to log in before you can comment on or make changes to this bug.