Bug 51182 - printconf-gui doesn't use translations file
Summary: printconf-gui doesn't use translations file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
: 51181 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-08 10:16 UTC by Leonid Kanter
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 19:08:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2001-08-08 10:16:50 UTC
Description of Problem:

printconf-gui doesn't use translations file printconf.mo. I renamed
printconf.mo to printconf-gui.mo and got translated interface. So,
printconf-gui.mo file name is expected.

How Reproducible:

always

Steps to Reproduce:
1. start printconf-gui in ru_RU.koi8r locale - only glib/gtk strings will
be translated.
2. go to /usr/share/locale/ru/LC_MESSAGES and move printconf.mo to
printconf-gui.mo
3. start printconf-gui in ru_RU.koi8r locale again - you'll see much more
translated strings.

Additional information:

The same for latest rawhide printconf-0.3.10

Comment 1 Jakub Jelinek 2001-08-08 10:25:29 UTC
Off-by-one package.

Comment 2 Glen Foster 2001-08-08 15:13:11 UTC
*** Bug 51181 has been marked as a duplicate of this bug. ***

Comment 3 Leonid Kanter 2001-08-08 15:19:57 UTC
I pressed "commit" two times because of huge network timeout and got two bugs
committed (51181 and 51182), sorry.

Comment 4 Glen Foster 2001-08-08 19:08:09 UTC
This defect is considered MUST-FIX for Fairfax.

Comment 5 Crutcher Dunnavant 2001-08-08 19:53:29 UTC
garh! Gettext bad, mmmkay?
fixed.


Note You need to log in before you can comment on or make changes to this bug.