Bug 51188 - scriptlets produce warnings when /usr is mounted ro
Summary: scriptlets produce warnings when /usr is mounted ro
Status: CLOSED DUPLICATE of bug 52190
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On: 51193
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-08 11:49 UTC by Enrico Scholz
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 15:30:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-08-08 11:49:47 UTC
When /usr is mounted read-only (and put into rpm's %_netsharedpath), the
%post... scriptlets are producing warnings:

$ rpm -U XFree86-4.1.0-0.9.11.i386.rpm
Warnung:    erase unlink of /usr/X11R6/lib/X11/xserver failed: Das
Dateisystem ist nur lesbar
Warnung:    erase unlink of /usr/X11R6/lib/X11/rstart failed: Das
Dateisystem ist nur lesbar
Warnung:    erase unlink of /usr/X11R6/lib/X11/proxymngr failed: Das
Dateisystem ist nur lesbar
Warnung:    erase unlink of /usr/X11R6/lib/X11/lbxproxy failed: Das
Dateisystem ist nur lesbar

[sorry for German locale; warning tells that the filesystem is read-only]

Comment 1 Jeff Johnson 2001-08-09 15:30:26 UTC
Changing package to rpm

Comment 2 Jeff Johnson 2001-08-30 18:05:01 UTC
Collapsing RO mount problems at bugzilla #52190.

*** This bug has been marked as a duplicate of 52190 ***


Note You need to log in before you can comment on or make changes to this bug.