Bug 52190 - [4.2]: rpm doesn't handle read only mounts
[4.2]: rpm doesn't handle read only mounts
Status: CLOSED DEFERRED
Product: Red Hat Public Beta
Classification: Retired
Component: rpm (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
: 4098 11247 50670 51188 55488 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-21 11:57 EDT by Douglas Kilpatrick
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-09 14:03:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Kilpatrick 2001-08-21 11:57:45 EDT
Description of Problem:
I mount /usr RO when possible.  Sometimes I forget to remount it rw before
trying to install RPM packages... When I have the package handy, its not a
huge thing: just retry.  But when trying to up2date from Roswell1 to
Roswell2 it looked like the DB thought I had upgraded the packages even
though the actual installs failed to write out the new files.
Comment 1 Jeff Johnson 2001-08-30 13:07:24 EDT
Collapsing all RO mount problems here.
Comment 2 Jeff Johnson 2001-08-30 13:08:45 EDT
*** Bug 4098 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Johnson 2001-08-30 14:04:56 EDT
*** Bug 51188 has been marked as a duplicate of this bug. ***
Comment 4 Jeff Johnson 2001-08-30 14:06:28 EDT
*** Bug 50670 has been marked as a duplicate of this bug. ***
Comment 5 Jeff Johnson 2001-08-30 14:25:09 EDT
*** Bug 11247 has been marked as a duplicate of this bug. ***
Comment 6 Jeff Johnson 2001-12-02 19:09:15 EST
*** Bug 55488 has been marked as a duplicate of this bug. ***
Comment 7 Jeff Johnson 2001-12-09 14:03:36 EST
Adding "4.1" to subject, trying to get the work prioritized.

Note You need to log in before you can comment on or make changes to this bug.