Bug 511893 - Eliminate stale data
Summary: Eliminate stale data
Status: CLOSED DUPLICATE of bug 595774
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin
Version: Development
Hardware: All
OS: Linux
high
high
Target Milestone: 1.3
: ---
Assignee: Justin Ross
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-15 14:40 UTC by Justin Ross
Modified: 2010-05-25 18:57 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 18:57:17 UTC


Attachments (Terms of Use)

Description Justin Ross 2009-07-15 14:40:10 UTC
In various ways, cumin holds onto and displays data that is no longer relevant to the user and not backed by any live managed object.  This is a bug to track this larger class of bugs, and we can split out to other bugs when we identify specific causes.

Comment 3 Justin Ross 2010-05-25 18:57:17 UTC
There's a new bug for this.  Closing this as a duplicate.

*** This bug has been marked as a duplicate of bug 595774 ***


Note You need to log in before you can comment on or make changes to this bug.