Bug 511936 - hdparm / -C wakes up disk?
hdparm / -C wakes up disk?
Status: CLOSED DUPLICATE of bug 507963
Product: Fedora
Classification: Fedora
Component: hdparm (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-15 14:15 EDT by Arne Woerner
Modified: 2009-07-17 16:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-17 16:46:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arne Woerner 2009-07-15 14:15:02 EDT
Description of problem:
it seems like, "hdparm -C /dev/sdc" wakes up my disk since fedora core 11... but in fedora 10 it worked fine...

Version-Release number of selected component (if applicable):
hdparm version v9.12

How reproducible:
always

Steps to Reproduce:
1. set timeout to 75secs (hdparm -S 15 /dev/sdc)
2. call "hdparm -C /dev/sdc" every 60 seconds
3. dont use the disk (unmounted)...
  
Actual results:
the disk never goes to sleep (status: standby)...

Expected results:
the disk should fall asleep,
in spite of the running gnome session...

Additional info:
in fedora 10 even /dev/sdb and /dev/sdd (they r a raid1 and contain seldom used parts of my home area) fell asleep the whole night (root fs is on /dev/sda), in spite of the running gnome session...
Comment 1 Arne Woerner 2009-07-15 14:56:14 EDT
like in
Bug 507963
my problem can be fixed with upgrading to v9.15...

*wag tail*

-arne
Comment 2 Eric Sandeen 2009-07-17 16:46:09 EDT
Arne, perhaps you can just dup this to 507963 please, since it seems to be the same issue.

Thanks,
-Eric

*** This bug has been marked as a duplicate of bug 507963 ***
Comment 3 Eric Sandeen 2009-07-17 16:50:35 EDT
Oh, I dup'd it already myself, oops.  :)  Just as well ...

Note You need to log in before you can comment on or make changes to this bug.