Bug 51230 - ATI Rage 128 AGP SM
Summary: ATI Rage 128 AGP SM
Status: CLOSED DUPLICATE of bug 34732
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-08 16:29 UTC by Ron Wallace
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 16:32:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ron Wallace 2001-08-08 16:29:52 UTC
Description of Problem:
X interface install utility works perfectly.  After install Startx fails 
with 'no screens' --- does not recognize newer RAGE SM chipset.

How Reproducible:
Install and start X

Steps to Reproduce:
1. Use ATI Rage 128 Expert 2000 (32 MB SM AGP) video card
2. Use X interface to install workstation
3. login and issue startx

Actual Results:
No screens found -- many chipsets listed in error log but not mine (SM)

Expected Results:


Additional Information:

Posible solutions that you my indicate to me :

1) Wait for Rawhide (if it will support the new SM chip -- hope its soon).
2) Indicate how to use the exact setup that the install program uses.

I puchased Redhat 7.1 Deluxe and my registration account is wabbitt.

Comment 1 Mike A. Harris 2001-08-14 06:34:30 UTC

*** This bug has been marked as a duplicate of 34732 ***


Note You need to log in before you can comment on or make changes to this bug.