Bug 512402 - bouml-doc-4.23 is available
Summary: bouml-doc-4.23 is available
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: bouml-doc
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Raphael Groner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 472415 477830 (view as bug list)
Depends On: 592893
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-17 18:00 UTC by Upstream Release Monitoring
Modified: 2018-12-17 14:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-17 14:17:34 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2009-07-17 18:00:12 UTC
Latest upstream release: 4.12.4
Current version in rawhide-source: 4.3.2
URL: http://bouml.free.fr/documentation.html

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Using_FEver_to_track_upstream_changes

Comment 1 Upstream Release Monitoring 2009-07-24 17:06:43 UTC
*** Bug 472415 has been marked as a duplicate of this bug. ***

Comment 2 Upstream Release Monitoring 2009-07-24 17:20:45 UTC
*** Bug 477830 has been marked as a duplicate of this bug. ***

Comment 3 Upstream Release Monitoring 2009-10-26 11:44:25 UTC
Latest upstream release: 4.16
Current version in Fedora Rawhide: 4.3.2
URL: http://bouml.free.fr/documentation.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 4 Upstream Release Monitoring 2010-01-01 11:02:28 UTC
Latest upstream release: 4.17
Current version in Fedora Rawhide: 4.3.2
URL: http://bouml.free.fr/documentation.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 5 Upstream Release Monitoring 2010-02-28 11:01:43 UTC
Latest upstream release: 4.19
Current version in Fedora Rawhide: 4.3.2
URL: http://bouml.free.fr/documentation.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 6 Upstream Release Monitoring 2010-05-17 10:27:47 UTC
Latest upstream release: 4.21
Current version in Fedora Rawhide: 4.3.2
URL: http://bouml.free.fr/documentation.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 7 Upstream Release Monitoring 2010-11-18 17:29:23 UTC
Latest upstream release: 4.23
Current version in Fedora Rawhide: 4.3.2
URL: http://bouml.free.fr/documentation.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 8 Rahul Sundaram 2013-01-26 22:54:55 UTC
What's the status of this?  You haven't pushed a new update in a long time

Comment 9 Raphael Groner 2018-08-11 12:31:50 UTC
New homepage and latest version of documentation is 7.6:
https://www.bouml.fr/documentation.html

Maintainer announced to orphan this documentation package additionally to bouml.

Comment 10 Raphael Groner 2018-08-30 19:17:47 UTC
Version is not allowed in Fedora because of a forbidden license change, as stated on devel ML.
I'll try to merge bouml-doc into bouml and retire bouml-doc afterwards again.

Comment 11 Raphael Groner 2018-12-17 14:17:34 UTC
No possible solution available, see also bug #592893.


Note You need to log in before you can comment on or make changes to this bug.