Bug 592893 - bouml-4.22.2 is available
Summary: bouml-4.22.2 is available
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: bouml
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Raphael Groner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Reopened, Triaged
Depends On:
Blocks: 512402
TreeView+ depends on / blocked
 
Reported: 2010-05-17 10:27 UTC by Upstream Release Monitoring
Modified: 2018-12-17 14:15 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-12-17 14:15:48 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-05-17 10:27:34 UTC
Latest upstream release: 4.21
Current version in Fedora Rawhide: 4.20
URL: http://bouml.free.fr/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 1 Upstream Release Monitoring 2010-06-23 10:03:08 UTC
Latest upstream release: 4.22
Current version in Fedora Rawhide: 4.21
URL: http://bouml.free.fr/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 2 Upstream Release Monitoring 2010-06-24 10:02:54 UTC
Latest upstream release: 4.22.1
Current version in Fedora Rawhide: 4.21
URL: http://bouml.free.fr/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 3 Upstream Release Monitoring 2010-07-15 10:03:11 UTC
Latest upstream release: 4.22.2
Current version in Fedora Rawhide: 4.21
URL: http://bouml.free.fr/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 4 Rahul Sundaram 2013-01-26 22:54:18 UTC
What's the status of this?  You haven't pushed a new update in a long time

Comment 5 Raphael Groner (DAASI International) 2016-08-08 07:42:29 UTC
Is this package still maintained?
There's also a fork named DoUML with support for Qt5.

Comment 6 Debarshi Ray 2018-08-09 15:36:02 UTC
I have orphaned bouml. Feel free to pick it up. You might also want to create a Flatpak and submit it to Flathub.

Comment 7 Raphael Groner 2018-08-11 12:16:04 UTC
I can take bouml. As stated in comment #5, I'll also look into DoUML if there's some free time to do another package request.

Comment 8 Raphael Groner 2018-08-11 12:19:53 UTC
New homepage and latest version is 7.7.1:
https://www.bouml.fr/historic.html

Comment 9 Raphael Groner 2018-12-17 14:15:48 UTC
It was stated on mailing list that BoUML's recent modifications to its license model fail to comply with Fedora license guidelines.
Better option seems to file a new review request for a package of DoUML, see comment #5.


Note You need to log in before you can comment on or make changes to this bug.