Bug 512471 - No navigation on single page Fedora 11 Installation Guide web page.
No navigation on single page Fedora 11 Installation Guide web page.
Status: CLOSED DUPLICATE of bug 486501
Product: Fedora
Classification: Fedora
Component: publican-fedora (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Hideo
Fedora Extras Quality Assurance
:
: 512473 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-17 16:19 EDT by Alex Aycinena
Modified: 2009-10-05 19:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 512473 (view as bug list)
Environment:
Last Closed: 2009-10-05 19:19:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Aycinena 2009-07-17 16:19:00 EDT
Description of problem: No navigation on single page Fedora 11 Installation Guide web page.


Version-Release number of selected component (if applicable): Fedora 11 Installation Guide


How reproducible: From 'http://docs.fedoraproject.org/install-guide/f11/', I select 'Single-page html | US English'. I get a single page with the title page and with no navigation. The 'multi-page' version does have a 'next' arrow.


Steps to Reproduce:
1.Go to 'http://docs.fedoraproject.org/install-guide/f11/'
2.Select 'Single-page html | US English'
3.
  
Actual results:
Single page with the title page and with no navigation; can't do anything

Expected results:
Ability to navigate document.

Additional info:I'm using IE v8 web browser.
Comment 1 Ruediger Landmann 2009-07-18 02:50:38 EDT
*** Bug 512473 has been marked as a duplicate of this bug. ***
Comment 2 Ruediger Landmann 2009-07-18 03:01:31 EDT
Thanks Alex; this isn't a problem with the Installation Guide itself; the problem is with Internet Explorer not rendering SVGs correctly. 

The work around is to view the document in a browser that /does/ render SVG — for example, Firefox. 

The SVG causing the problem is not actually in the Installation Guide itself, it's from the template that provides our Fedora branding. This issue will therefore affect anyone attempting to view any of our current documents in Internet Explorer. I'm therefore changing the component to the Fedora brand package.

Thanks for raising this!
Comment 3 Jeff Fearn 2009-10-01 07:18:21 EDT
Interestingly http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.4/html-single/Technical_Notes/ seems to render fine in IE8 ...
Comment 4 Jeff Fearn 2009-10-01 18:33:28 EDT
Turns out this bug was fixed sometime ago, the page needs to be regenerated with a newer publican.

https://bugzilla.redhat.com/show_bug.cgi?id=486501
Comment 5 Ruediger Landmann 2009-10-05 19:19:14 EDT

*** This bug has been marked as a duplicate of bug 486501 ***

Note You need to log in before you can comment on or make changes to this bug.