Bug 512473 - No table of contents
No table of contents
Status: CLOSED DUPLICATE of bug 512471
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: David Nalley
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-17 16:24 EDT by Alex Aycinena
Modified: 2009-07-18 02:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 512471
Environment:
Last Closed: 2009-07-18 02:50:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Aycinena 2009-07-17 16:24:56 EDT
Description of problem: the only way to navigate through document is by using the next, previous, home or up arrows and occasional links imbedded in the text. If a user wants to go to a specific section, there doesn't seem to be a way to do so other than hitting 'next' over and over until it is found. There should be a table of contents so that you could select an item and go straight to it.


Version-Release number of selected component (if applicable):Fedora 11 Installation Guide.


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ruediger Landmann 2009-07-18 02:50:19 EDT
Same issue as BZ 512471
Comment 2 Ruediger Landmann 2009-07-18 02:50:38 EDT

*** This bug has been marked as a duplicate of bug 512471 ***

Note You need to log in before you can comment on or make changes to this bug.