Bug 51252 - X Server Fails - Diamond Monster Fusion 16MB
Summary: X Server Fails - Diamond Monster Fusion 16MB
Status: CLOSED DUPLICATE of bug 18810
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-08 19:24 UTC by James Zeller
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 19:25:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Zeller 2001-08-08 19:24:58 UTC
Description of Problem:  X Server failed every time after upgrade from
7.0 to 7.1.  Used both Frame Buffer and SVGA versions - old and new.  All
produced same failures.  Screen paint failed quickly and server lost text.
Result was either completely unusable screen or locked server.


How Reproducible:  Simply use a MF 16MB and load 7.1.  Failed with both
GNOME and KDE.


Steps to Reproduce:
1. Install MF 16MB
2. Install or upgrade 7.1
3. X will fail quickly after multiple actions using multiple window options.

Actual Results:


Expected Results:


Additional Information:

Comment 1 Mike A. Harris 2001-08-09 17:06:12 UTC

*** This bug has been marked as a duplicate of 18810 ***


Note You need to log in before you can comment on or make changes to this bug.