Bug 51313 - installation aborted when installing anaconda. OSError: [Errno 2] No such file or directory: '/mnt/source/RedHat/RPMS/db1-1.85-4.i386.rpm'
Summary: installation aborted when installing anaconda. OSError: [Errno 2] No such fil...
Status: CLOSED DUPLICATE of bug 34148
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-09 12:45 UTC by Need Real Name
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 13:24:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback (innermost last). error description when installing anaconda (904 bytes, text/plain)
2001-08-09 12:46 UTC, Need Real Name
no flags Details

Description Need Real Name 2001-08-09 12:45:02 UTC
Description of Problem:
The fresh installation of redhat 7.0 failed.
This bug appeared to occur when installing Anaconda from red hat 7.0 cd-
rom. 

How Reproducible:
not reproducible

Steps to Reproduce:
1. We choose the custom installation. Created 3 partitions:root, swap, boot
2. Then we filled the dialog boxes as required
3. The process of formatting the hard disk ran successfully.

Actual Results:
Failure occured when installing Anaconda

Expected Results:
All software and packages should have been installed successfully

Additional Information: (see attachment)

Comment 1 Need Real Name 2001-08-09 12:46:48 UTC
Created attachment 26994 [details]
Traceback (innermost last). error description when installing anaconda

Comment 2 Matt Wilson 2001-08-09 13:24:05 UTC
are there any interesting messages on Alt+F4 or Alt+F3?  Where did you get your
Red Hat Linux installation CDs?


Comment 3 Brent Fox 2001-08-16 18:53:39 UTC
I'm pretty sure you have a bad cd.  I would try the download again.  Please
reopen this bug if that doesn't fix the problem.

*** This bug has been marked as a duplicate of 34148 ***


Note You need to log in before you can comment on or make changes to this bug.