Bug 513418 - (phonon-gst-tracker) phonon-backend-gstreamer tracker
phonon-backend-gstreamer tracker
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Tracking
Depends On: 513421 522831
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-07-23 11:08 EDT by Rex Dieter
Modified: 2010-05-06 11:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 11:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2009-07-23 11:08:53 EDT
Tracking issues/blockers, in the hopes of making -gstreamer the default phonon backend.
Comment 1 Gabriel Ramirez 2009-07-25 21:58:40 EDT
I reinstalled my system Fedora 11 with KDE (4.3 rc2) directly from the repos kde-redhat unstable) via kickstart, so the system have installed GStreamer as backend. at this moment I updated to KDE 4.3 rc3

in short: the machine has sound, well pulseaudio is busy with 20% 33% cpu


with the system settings/multimedia configuration all output devices shows:

HDA Intel (ALC269 Analog)
PulseAudio Sound Server
Default
default
hw 0.0

but the Pulse Audio is not working with amarok, nor dragon at start shows:
the audio playback device HDA Intel (ALC269 Analog) does not work. failling back to default
lowercase (d)

in pavucontrol the applications shows ALSA plugin- (name application) ALSA Playback

of the five devices above the only one which works or seems to  is "default" , I think which is alsa emulation above pulseaudio because seems eat a 20%33% cpu time

 also I think a found a little bug in systemsettings/multimedia, seems which the gstreamer backend don't work, so I filled a bug report in https://bugs.kde.org/show_bug.cgi?id=201481

hardware details:
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
modules:
snd_hda_codec 54280  2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 6584  1 snd_hda_codec
Comment 2 Paul Scott 2009-08-12 10:51:37 EDT
I have tested the high prority item (Verify that PulseAudio is used out of the box) on the pre alpha live image (i686) and can report a fail.

When I ran JuK I got the device not working pop up, falling back to default, pavucontrol says ALSA plugin. The sound file plays fine.

hardware details:
01:08.0 Multimedia audio controller: Ensoniq 5880B [AudioPCI] (rev 02)
Comment 3 Rex Dieter 2009-08-12 10:58:40 EDT
This is just a tracking bug for other specific issues, do not comment directly here, but instead file separate bugs that block this one.

Good news for both comment #1 and comment #2, is that matches an already reported/known issue, bug #513421

thank you.
Comment 4 Rex Dieter 2010-05-06 11:28:26 EDT
stick a fork in it.

Note You need to log in before you can comment on or make changes to this bug.