Bug 513467 - gnome-packagekit ignores updates settings
Summary: gnome-packagekit ignores updates settings
Keywords:
Status: CLOSED DUPLICATE of bug 509104
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-23 18:59 UTC by Krzesimir Nowak
Modified: 2009-07-23 19:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-23 19:14:37 UTC


Attachments (Terms of Use)

Description Krzesimir Nowak 2009-07-23 18:59:53 UTC
Description of problem:
My laptop is quite old and slow, so checking for updates causes slowdowns and general hard drive grinding. So I set in "Software Update Preferences" (System->Preferences->Software Updates) that packagekit shouldn't check for new updates, that is:
Check for updates - Never
Automatically install - Nothing
Check for major updates - Never
Check for updates when using mobile broadband - unchecked.

Packagekit seems to check for updates spite of settings - an icon of new updates just showed in tray.

Version-Release number of selected component (if applicable):
2.27.3 from updates-testing.

How reproducible:
By waiting.

Steps to Reproduce:
1. Just wait.
  
Actual results:
New updates are detected.

Expected results:
Updates should be detected when I manually check for them.

Additional info:
None. If any are needed, I'll try to provide.

Comment 1 Richard Hughes 2009-07-23 19:14:37 UTC

*** This bug has been marked as a duplicate of bug 509104 ***


Note You need to log in before you can comment on or make changes to this bug.