Bug 51368 - Cannot start network
Cannot start network
Status: CLOSED DUPLICATE of bug 50903
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-09 16:07 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 16:07:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-09 16:07:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
I've just upgraded a 7.1 Version to a 7.1.93 one.

I cant start network. I've the error messages 
[root@jmlmx root]# /etc/rc.d/init.d/network start
Setting network parameters:                                [  OK  ]
Bringing up interface lo:  Cannot open netlink socket: Address family not
supported by protocol
Device does not seem to be present, delaying lo initialization.
modprobe: Can't locate module lo
                                                           [FAILED]
Bringing up interface eth0:  Cannot open netlink socket: Address family not
supported by protocol
modprobe: Device does not seem to be present, delaying eth0 initialization.
Can't locate module eth0
                                                           [FAILED]

Here is t[root@jmlmx root]# cat /etc/sysconfig/network-scripts/ifcfg-lo 
DEVICE=lo
IPADDR=127.0.0.1
NETMASK=255.0.0.0
NETWORK=127.0.0.0
# If you're having problems with gated making 127.0.0.0/8 a martian,
# you can change this to something else (255.255.255.255, for example)
BROADCAST=127.255.255.255
ONBOOT=yes
NAME=loopback
he /etc/sysconfig/network-scripts/ifcfg-lo

It looks like anothe bug but my Redhat-config-network version is 
[root@jmlmx root]# rpm -q redhat-config-network
redhat-config-network-0.6.7-1

So it should work !!!!



How reproducible:
Always

Steps to Reproduce:
1.Just start the network 
2.
3.
	

Actual Results:  Same result

Expected Results:  network started

Additional info:
Comment 1 Trond Eivind Glomsrxd 2001-08-09 18:35:49 EDT

*** This bug has been marked as a duplicate of 50903 ***
Comment 2 Trond Eivind Glomsrxd 2001-08-09 18:36:35 EDT
You can download a newer version from ftp://people.redhat.com/pknirsch/

Note You need to log in before you can comment on or make changes to this bug.