Bug 513763 - bug in the ALSA driver 'snd_intel8x0' 0.9.15-14.fc11.i586
bug in the ALSA driver 'snd_intel8x0' 0.9.15-14.fc11.i586
Status: CLOSED DUPLICATE of bug 509054
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
i386 Linux
low Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-25 09:51 EDT by vikram goyal
Modified: 2009-07-25 16:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-25 16:57:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description vikram goyal 2009-07-25 09:51:08 EDT
Description of problem:
Sound stopped playing watching a movie and a bug message came in /var/log/messages. The sound did not come back again but checked in windows and it
was working.

Version-Release number of selected component (if applicable):
pulseaudio-0.9.15-14.fc11.i586
pulseaudio-module-x11-0.9.15-14.fc11.i586

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
----------------------------------------------------------------------------
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c: Most likely this is a bug in the ALSA driver 'snd_intel8x0'. Please report this issue to the ALSA developers.
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c: snd_pcm_dump():
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c: Hardware PCM card 0 'Intel ICH5' device 0 subdevice 0
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c: Its setup is:
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   stream       : PLAYBACK
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   access       : MMAP_INTERLEAVED
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   format       : S16_LE
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   subformat    : STD
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   channels     : 2
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   rate         : 44100
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   exact rate   : 44100 (44100/1)
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   msbits       : 16
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   buffer_size  : 16384
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   period_size  : 16384
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   period_time  : 371519
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   tstamp_mode  : ENABLE
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   period_step  : 1
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   avail_min    : 16384
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   period_event : 0
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   start_threshold  : -1
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   stop_threshold   : 1073741824
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   silence_threshold: 0
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   silence_size : 0
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   boundary     : 1073741824
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   appl_ptr     : 3798525
Jul 25 19:02:32 f11host pulseaudio[3746]: alsa-util.c:   hw_ptr       : 3707093
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:02:33 f11host pulseaudio[3746]: asyncq.c: q overrun, queuing locally
Jul 25 19:04:05 f11host pulseaudio[3932]: pid.c: Stale PID file, overwriting.
Jul 25 19:04:06 f11host pulseaudio[3932]: alsa-source.c: Increasing wakeup watermark to 30.00 ms
Jul 25 19:04:06 f11host pulseaudio[3932]: alsa-source.c: Increasing wakeup watermark to 40.00 ms
-------------------------------------------------------------------------------

Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: snd_pcm_avail() returned a value that is exceptionally large: 4294937540 bytes (24347718 ms).
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: Most likely this is a bug in the ALSA driver 'snd_intel8x0'. Please report this issue to the ALSA developers.
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: snd_pcm_dump():
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: Hardware PCM card 0 'Intel ICH5' device 0 subdevice 0
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: Its setup is:
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   stream       : PLAYBACK
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   access       : MMAP_INTERLEAVED
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   format       : S16_LE
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   subformat    : STD
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   channels     : 2
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   rate         : 44100
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   exact rate   : 44100 (44100/1)
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   msbits       : 16
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   buffer_size  : 16384
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   period_size  : 16384
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   period_time  : 371519
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   tstamp_mode  : ENABLE
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   period_step  : 1
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   avail_min    : 16384
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   period_event : 0
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   start_threshold  : -1
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   stop_threshold   : 1073741824
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   silence_threshold: 0
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   silence_size : 0
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   boundary     : 1073741824
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   appl_ptr     : 8363282
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   hw_ptr       : 8339459
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: snd_pcm_delay() returned a value that is exceptionally large: 458612 bytes (2599 ms).
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: Most likely this is a bug in the ALSA driver 'snd_intel8x0'. Please report this issue to the ALSA developers.
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: snd_pcm_dump():
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: Hardware PCM card 0 'Intel ICH5' device 0 subdevice 0
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c: Its setup is:
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   stream       : PLAYBACK
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   access       : MMAP_INTERLEAVED
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   format       : S16_LE
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   subformat    : STD
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   channels     : 2
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   rate         : 44100
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   exact rate   : 44100 (44100/1)
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   msbits       : 16
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   buffer_size  : 16384
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   period_size  : 16384
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   period_time  : 371519
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   tstamp_mode  : ENABLE
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   period_step  : 1
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   avail_min    : 16384
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   period_event : 0
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   start_threshold  : -1
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   stop_threshold   : 1073741824
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   silence_threshold: 0
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   silence_size : 0
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   boundary     : 1073741824
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   appl_ptr     : 8455892
Jul 25 19:09:32 f11host pulseaudio[3932]: alsa-util.c:   hw_ptr       : 8341239
Jul 25 19:09:37 f11host pulseaudio[3932]: ratelimit.c: 4190 events suppressed
Jul 25 19:09:42 f11host pulseaudio[3932]: ratelimit.c: 6466 events suppressed
Jul 25 19:09:43 f11host pulseaudio[3932]: alsa-sink.c: Increasing wakeup watermark to 40.00 ms
Comment 1 Lennart Poettering 2009-07-25 16:57:16 EDT
snd_pcm_avail() returned a value that is exceptionally large: 4294937540 bytes (24347718 ms).

Your kernel driver is broken.

*** This bug has been marked as a duplicate of bug 509054 ***

Note You need to log in before you can comment on or make changes to this bug.