Bug 513937 - missing dependencies
missing dependencies
Status: CLOSED DUPLICATE of bug 514204
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-27 03:49 EDT by Marcela Mašláňová
Modified: 2014-03-16 23:19 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 10:36:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
yum update failure (165.23 KB, text/plain)
2009-07-27 03:49 EDT, Marcela Mašláňová
no flags Details

  None (edit)
Description Marcela Mašláňová 2009-07-27 03:49:22 EDT
Created attachment 355239 [details]
yum update failure

Description of problem:
There is missing some requirement in rpm/yum.

Version-Release number of selected component (if applicable):
yum-3.2.23-9.fc12.noarch
rpm-4.7.0-8.fc12.i586

How reproducible:


Steps to Reproduce:
1. yum update -y
2. update wasn't finish, find details in attachment
3.
Comment 1 Bill Nottingham 2009-07-28 10:36:02 EDT

*** This bug has been marked as a duplicate of bug 514204 ***

Note You need to log in before you can comment on or make changes to this bug.