Bug 514074 - Totem mutes when starting to play new item after adjusting volume
Summary: Totem mutes when starting to play new item after adjusting volume
Keywords:
Status: CLOSED DUPLICATE of bug 512090
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 11
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 514560 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-27 21:10 UTC by Tomasz Chrzczonowicz
Modified: 2009-08-25 21:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-03 13:45:50 UTC
Type: ---


Attachments (Terms of Use)

Description Tomasz Chrzczonowicz 2009-07-27 21:10:16 UTC
Totem mutes itself upon playing new items if I change the volume while playing some item before.

Version-Release number of selected component (if applicable):

totem.i586                             2.26.3-1.fc11
totem-gstreamer.i586                   2.26.3-1.fc11
totem-jamendo.i586                     2.26.3-1.fc11
totem-mozplugin.i586                   2.26.3-1.fc11
totem-nautilus.i586                    2.26.3-1.fc11
totem-pl-parser.i586                   2.26.2-2.fc11
totem-youtube.i586                     2.26.3-1.fc11

Steps to Reproduce:

1. Run Totem
2. Play something
3. When it plays, change the Totem volume (raise or lower) from within the application
4. Play something else
5. Notice, that every new item you play is now muted.
 
Additional info:

If you exit Totem and run it again, things go back to normal (until you adjust the volume again, that is)

Comment 1 Bastien Nocera 2009-07-31 12:03:59 UTC
*** Bug 514560 has been marked as a duplicate of this bug. ***

Comment 2 Bastien Nocera 2009-08-03 13:45:50 UTC

*** This bug has been marked as a duplicate of bug 512090 ***

Comment 3 Tomasz Chrzczonowicz 2009-08-25 21:18:52 UTC
This bug is not a duplicate of my other bug. It's an entirely different issue.


Note You need to log in before you can comment on or make changes to this bug.