Bug 514273 - yum fails with rpmlib(PayloadIsXz) <= 5.2-1
yum fails with rpmlib(PayloadIsXz) <= 5.2-1
Status: CLOSED DUPLICATE of bug 514204
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-28 12:24 EDT by Pete Zaitcev
Modified: 2014-01-21 18:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 14:54:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2009-07-28 12:24:11 EDT
Description of problem:

When running "yum update", the following occurs:

Downloading Packages:
(1/2): xorg-x11-server-Xorg-1.6.99-17.20090724.fc12.x86_ | 1.2 MB     00:05
(2/2): xorg-x11-server-common-1.6.99-17.20090724.fc12.x8 |  45 kB     00:00
--------------------------------------------------------------------------------
Total                                            35 kB/s | 1.2 MB     00:36
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
rpmlib(PayloadIsXz) <= 5.2-1 is needed by xorg-x11-server-common-1.6.99-17.20090724.fc12.x86_64
rpmlib(PayloadIsXz) <= 5.2-1 is needed by xorg-x11-server-Xorg-1.6.99-17.20090724.fc12.x86_64
Complete!
(1, [u'Please report this error in http://yum.baseurl.org/report'])

Version-Release number of selected component (if applicable):

yum-3.2.23-9.fc12.noarch
rpm-libs-4.7.0-8.fc12.x86_64
rpm-libs-4.7.0-8.fc12.i586

How reproducible:

Synchronous, but version dependent possibly

Actual results:

yum fails

Expected results:

yum updates

Additional info:
Comment 1 seth vidal 2009-07-28 14:54:36 EDT

*** This bug has been marked as a duplicate of bug 514204 ***

Note You need to log in before you can comment on or make changes to this bug.