Bug 514507 - 'make check' hangs at 1/186 test_read_file_0
'make check' hangs at 1/186 test_read_file_0
Status: CLOSED DUPLICATE of bug 513249
Product: Virtualization Tools
Classification: Community
Component: libguestfs (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-29 09:22 EDT by Richard W.M. Jones
Modified: 2010-03-16 13:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-29 09:32:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2009-07-29 09:22:49 EDT
Description of problem:

'make check' hangs at the first test:

  Reading all physical volumes.  This may take a while...
/init: line 48: /sys/block/vd*/queue/rotational: No such file or directory
verbose daemon enabled
sock_read_event: 0x97a7008 g->state = 1, fd = 3, events = 0x1
finish_wait_ready called, 0x97a7008, vp = 0xbfe7927c
  1/186 test_read_file_0
sock_write_event: 0x97a7008 g->state = 3, fd = 3, events = 0x2
sock_write_event: writing 40 bytes ...
sock_write_event: wrote 40 bytes
sock_write_event: done writing, calling send_cb
[hangs here]

Versions:

qemu-0.10.50-12.kvm88.fc12.i586
libguestfs 1.0.64

Note: i386 architecture.
Comment 1 Richard W.M. Jones 2009-07-29 09:32:16 EDT
Sorry, this is a dup of the -net channel brokenness from
last week.  Upgrading qemu fixes it.

*** This bug has been marked as a duplicate of bug 513249 ***

Note You need to log in before you can comment on or make changes to this bug.