Bug 51466 - Kernel oops / segfault when running programs
Kernel oops / segfault when running programs
Status: CLOSED DUPLICATE of bug 51465
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
roswell
i686 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-10 14:11 EDT by Matt Biermann
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-10 14:11:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Biermann 2001-08-10 14:11:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.6-3.1 i686)

Description of problem:
After using 7.1.93 for twenty minutes or so, random segfaults will start to
occur.  Anything from bash, to "w", to ls, anything at all.  In second VT,
kernel oops around the same time would pop up.  I am unable to reproduce
it, but it's happenedtwice now since upgrading 3 hours ago.

How reproducible:
Didn't try


Additional info:

oops message when running up2date-nox from console

 kernel BUG at page_alloc.c:240!
invalid operand: 0000
CPU:    0
EIP:    0010:[<c0130db8>]
EFLAGS: 00010086
eax: 00000020   ebx: c106fc50   ecx: 00000001   edx: 00002888
esi: c026f044   edi: c106fc50   ebp: 00000002   esp: c5e9be3c
ds: 0018   es: 0018   ss: 0018
Process up2date-nox (pid: 1100, stackpage=c5e9b000)
Stack: c022512d 000000f0 00000994 00000212 c026eebc 00000000 c026ee60
c026ee60
       c026f044 00000000 000000d2 c01310be 00000001 000000d2 00104025
00000000
       c1004520 c01312bf 000000d2 00000000 c026f040 415bf000 00104025
00000001
Call Trace: [<c022512d>] [<c01310be>] [<c01312bf>] [<c0125cf2>]
[<c01265fe>]
   [<c014a5ba>] [<c0115a80>] [<c0115bfa>] [<c0126b9e>] [<c0129220>]
[<c010b916>]
   [<c011c7db>] [<c0115a80>] [<c0106fe8>]
 
Code: 0f 0b 5e 58 8b 07 89 de 8b 57 04 89 50 04 89 02 8b 44 24 10
Comment 1 Matt Biermann 2001-08-10 15:00:52 EDT

*** This bug has been marked as a duplicate of 51465 ***

Note You need to log in before you can comment on or make changes to this bug.