Bug 51530 - No tree view in Nautilus?
Summary: No tree view in Nautilus?
Status: CLOSED DUPLICATE of bug 50406
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-11 22:02 UTC by jbotha
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-12 19:53:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jbotha 2001-08-11 22:02:48 UTC
Description of Problem:
I have never used Nautilus before, but I cannot find a way to show a tree 
view in the sidebar.  This seems to be a pretty basic thing to do.  The 
documentation talks about it (it mentions that there are 5 things that can 
be shown in the sidebar:  Tree, History, Help, Notes and News).  However, 
there are only 4 tabs showing: Notes, Help, History and News.  These are 
also the only 4 options on the Preferences edit for Sidebar Panels.
Changing preferences between Beginner, Intermediate and Advanced has no 
effect.

How Reproducible:
Always.

Steps to Reproduce:
1. Start X with Gnome desktop and Nautilus.

Actual Results:
Only four tabs in sidebar (Notes, Help, History, News)

Expected Results:
Five tabs in sidebar (Notes, Help, History, News and Tree.

Additional Information:

Comment 1 Owen Taylor 2001-08-12 19:36:47 UTC
This was tracked down to a bug in libxml, which turned up
since the italian translation of the oafinfo file for
the tree view included a ".

Alex has a patch for this now, and Daniel gave the OK on
it, so it's just a matter of getting libxml rebuilt
and maybe doing a bit more testing to make sure nothing
else breaks because of this.


Comment 2 Havoc Pennington 2001-08-13 18:29:37 UTC

*** This bug has been marked as a duplicate of 50406 ***


Note You need to log in before you can comment on or make changes to this bug.