Bug 50406 - No tree view
Summary: No tree view
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libxml (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
high
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 50509 51530 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-30 23:46 UTC by Elliot Lee
Modified: 2007-03-27 03:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 18:29:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elliot Lee 2001-07-30 23:46:43 UTC
I can't get the tree view to show up at all. Possibly user error, possibly not.

nautilus-1.0.4-19

Comment 1 David Mason 2001-07-31 19:44:23 UTC
*** Bug 50509 has been marked as a duplicate of this bug. ***

Comment 2 Havoc Pennington 2001-08-13 17:25:08 UTC
Alex has libxml patch to fix this

Comment 3 Havoc Pennington 2001-08-13 18:29:33 UTC
*** Bug 51530 has been marked as a duplicate of this bug. ***

Comment 4 Alexander Larsson 2001-08-13 18:34:17 UTC
This is fixed in 1.8.14-2, which should be in rawhide soon.



Comment 5 Daniel Veillard 2001-08-13 22:52:34 UTC
I have just released (as the software maintainer) a new version of 
libxml-1.8.15 including this patch and a couple of others bugfixes.
Available at ftp://xmlsoft.org/ and Gnome FTP.

Daniel


Note You need to log in before you can comment on or make changes to this bug.