Bug 515500 - Translation error in xchat
Translation error in xchat
Status: CLOSED DUPLICATE of bug 512034
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-04 11:01 EDT by Jens Maucher
Modified: 2009-08-04 11:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-04 11:06:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (22.93 KB, image/png)
2009-08-04 11:01 EDT, Jens Maucher
no flags Details

  None (edit)
Description Jens Maucher 2009-08-04 11:01:39 EDT
Created attachment 356187 [details]
Screenshot

Description of problem:
Translation error in xchat

Version-Release number of selected component (if applicable):
xchat 2.8.6

How reproducible:
Xchat -> Netzwerkliste -> Verbinde
Xchat -> Network list -> Connect

Actual results:
_Verbinde

Expected results:
The underscore should be under the V, and not left of it.

Additional info:
Comment 1 Kevin Kofler 2009-08-04 11:06:42 EDT
It's not a translation issue, it's an issue with shortcuts (also in English). It's already fixed in Rawhide. Are you using a newer GTK+ than the one in F11?

*** This bug has been marked as a duplicate of bug 512034 ***

Note You need to log in before you can comment on or make changes to this bug.