Bug 51587 - Multiple owned files
Multiple owned files
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kdeutils (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks: 51582
  Show dependency treegraph
 
Reported: 2001-08-12 15:12 EDT by Peter Bowen
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 11:43:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2001-08-12 15:12:46 EDT
These files are owned by both kdeutils and kdebase.  They should only be
owned by kdebase.

/usr/share/apps/kfind/icons/locolor/22x22/actions/archive.png (only
['kdebase'] should own it, but ['kdeutils'] also does)
/usr/share/apps/kfind/icons/locolor/22x22/actions/delete.png (only
['kdebase'] should own it, but ['kdeutils'] also does)
/usr/share/apps/kfind/icons/locolor/22x22/actions/idea.png (only
['kdebase'] should own it, but ['kdeutils'] also does)
/usr/share/apps/kfind/icons/locolor/22x22/actions/info.png (only
['kdebase'] should own it, but ['kdeutils'] also does)
/usr/share/apps/kfind/icons/locolor/22x22/actions/openfile.png (only
['kdebase'] should own it, but ['kdeutils'] also does)
/usr/share/apps/kfind/icons/locolor/22x22/actions/save.png (only
['kdebase'] should own it, but ['kdeutils'] also does)
/usr/share/apps/kfind/icons/locolor/22x22/actions/search.png (only
['kdebase'] should own it, but ['kdeutils'] also does)
Comment 1 Glen Foster 2001-08-13 15:10:01 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Bernhard Rosenkraenzer 2001-08-20 08:05:25 EDT
No, this is quite intentional.
KFindPart (part of Konqueror in kdebase) and KFind (part of kdeutils) both 
need those icons, and they can work nicely without each other.
There's no reason for kdeutils to depend on kdebase (maybe some 
fvwm/twm/gnome/whatever user wants to use kfind?), so it should include those 
files.
Comment 3 Peter Bowen 2001-08-20 22:06:23 EDT
But kdeutils _does_ require kdebase.  So either this is a bug, or the bug should
read kdeutils should not require kdebase.  I don't care which is the proper bug,
but this doesn't seem like the proper resolution.
Comment 4 Peter Bowen 2002-04-04 23:27:14 EST
Can't reproduce for hampton beta4. closing

Note You need to log in before you can comment on or make changes to this bug.