Bug 515909 - Errors installing info-4.13a-2.fc11.i586 with --excludedocs
Summary: Errors installing info-4.13a-2.fc11.i586 with --excludedocs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: texinfo   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Vitezslav Crhonek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 516757
TreeView+ depends on / blocked
 
Reported: 2009-08-06 11:17 UTC by Alexander Todorov
Modified: 2013-01-10 05:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 13:39:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Todorov 2009-08-06 11:17:47 UTC
Description of problem:
When installing with --excludedocs there are errors caused by missing files.

Version:
info-4.13a-2.fc11.i586

How reproducible:
Always

Steps to reproduce:
1) rpm -ihv --excludedocs info-4.13a-2.fc11.i586  

or:
- use %packages --excludedocs in kickstart
- enable %_excludedocs macro in RPM

Expected results:
Package is installed without errors

Actual results:
Error(s): Installing info-4.13a-2.fc11.i586
install-info: No such file or directory for /usr/share/info/info-stnd.info

Additional info:
This bug is automatically filed with python-bugzilla and component assignment may be incorrect.

Comment 1 Vitezslav Crhonek 2009-09-02 13:39:06 UTC
Fixed in info-4.13a-6.fc12.

Comment 2 Vitezslav Crhonek 2009-09-02 13:39:33 UTC
Fixed in info-4.13a-7.fc12.


Note You need to log in before you can comment on or make changes to this bug.