Bug 51597 - Multiple owned files
Summary: Multiple owned files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 51582
TreeView+ depends on / blocked
 
Reported: 2001-08-12 19:53 UTC by Peter Bowen
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-06 02:24:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2001-08-12 19:53:50 UTC
This file is owned by both apache and apache-devel.  It should probably
only owned by apache-devel

/usr/share/man/man8/apxs.8.gz (one of ['apache', 'apache-devel'] should own
it, but they all do currently)

Comment 1 Peter Bowen 2001-09-01 20:30:46 UTC
This bug is still present in RC2

Comment 2 Peter Bowen 2001-10-06 02:24:48 UTC
This looks like it was fixed in 1.3.20-16 (RawHide).  Thanks.

Comment 3 Joe Orton 2001-11-23 16:24:59 UTC
Thanks! Indeed, fixed as you indicate.


Note You need to log in before you can comment on or make changes to this bug.