Bug 515970 - Errors installing coreutils-7.2-1.fc11.i586 with --excludedocs
Errors installing coreutils-7.2-1.fc11.i586 with --excludedocs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 516757
  Show dependency treegraph
 
Reported: 2009-08-06 07:28 EDT by Alexander Todorov
Modified: 2009-08-11 08:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: coreutils-7.4-6.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-06 09:45:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-08-06 07:28:41 EDT
Description of problem:
When installing with --excludedocs there are errors caused by missing files.

Version:
coreutils-7.2-1.fc11.i586

How reproducible:
Always

Steps to reproduce:
1) rpm -ihv --excludedocs coreutils-7.2-1.fc11.i586  

or:
- use %packages --excludedocs in kickstart
- enable %_excludedocs macro in RPM

Expected results:
Package is installed without errors

Actual results:
Error(s): Installing coreutils-7.2-1.fc11.i586
install-info: No such file or directory for /usr/share/info/coreutils.info

Additional info:
This bug is automatically filed with python-bugzilla and component assignment may be incorrect.
Comment 1 Ondrej Vasik 2009-08-06 09:45:20 EDT
Fixed in coreutils-7.4-6.fc12, closing RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.