This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 516014 - Errors installing cpp-4.4.0-4.i586 with --excludedocs
Errors installing cpp-4.4.0-4.i586 with --excludedocs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 516757
  Show dependency treegraph
 
Reported: 2009-08-06 07:45 EDT by Alexander Todorov
Modified: 2009-10-02 09:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-02 09:50:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-08-06 07:45:44 EDT
Description of problem:
When installing with --excludedocs there are errors caused by missing files.

Version:
cpp-4.4.0-4.i586

How reproducible:
Always

Steps to reproduce:
1) rpm -ihv --excludedocs cpp-4.4.0-4.i586

or:
- use %packages --excludedocs in kickstart
- enable %_excludedocs macro in RPM

Expected results:
Package is installed without errors

Actual results:
Error(s): Installing cpp-4.4.0-4.i586
install-info: No such file or directory for /usr/share/info/cpp.info.gz

Additional info:
This bug is automatically filed with python-bugzilla and component assignment may be incorrect.
Comment 1 Jakub Jelinek 2009-10-02 09:50:38 EDT
Should be fixed in gcc-4.4.1-18.fc12.

Note You need to log in before you can comment on or make changes to this bug.