Bug 516038 - Toten silences after pause
Summary: Toten silences after pause
Keywords:
Status: CLOSED DUPLICATE of bug 512090
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 11
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-06 13:55 UTC by Aleš Mareček
Modified: 2009-08-07 09:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-07 09:11:23 UTC
Type: ---


Attachments (Terms of Use)

Description Aleš Mareček 2009-08-06 13:55:40 UTC
Description of problem:
I listen music (streams) and when I pause it and then push play button again I hear nothing. Totem loads stream to buffer and plays music correctly but the problem is that it silences itself.


Version-Release number of selected component (if applicable):
Movie Player using GStreamer 0.10.23 (prerelease)

How reproducible:
Always

Steps to Reproduce:
1. Open some stream, set volume to some value > 0% and listen the music.
2. Pause it. See right value of volume by moving mouse over the volume icon.
3. Push play button and You won't hear anything. Move mouse over the volume icon then You'll 0%.
  
Actual results:
Play -> Pause -> Play causes 0% of volume.

Expected results:
Play -> Pause -> Play hold same value of volume.

Additional info:

Comment 1 Aleš Mareček 2009-08-06 13:57:22 UTC
Step 3: Push play button and You won't hear anything. Move mouse over the volume
icon and You'll see 0% of volume.

Comment 2 Bastien Nocera 2009-08-07 09:11:23 UTC

*** This bug has been marked as a duplicate of bug 512090 ***


Note You need to log in before you can comment on or make changes to this bug.